Hi,

1. Why can't I run sudo apt-get install in OMAP3-desktop?

2. I need jdk 6, how do I do that?  I can managed to install jamvm but it 1.5 is not good enough for our application which is based in jdk 1.6.

Thanks.

--

=======================
Liem Leong