thank you Pol, but something doesn't work yet
I tried with:

ServerName claudix

Now I don't get "gethostbyname:: Connection refused" but I'm still "root@(none)"



2006/12/11, Polychronis Ypodimatopoulos <ypod@mit.edu>:
Hello,

You need to set the ServerName to some name in /etc/boa/boa.conf

Pol


Claudio Capobianco wrote:
> Booting gumstix with my file system image build with buildroot,
> everything seems ok until the last line:
>
> Starting Rendezvous:
> Starting dropbear sshd: OK
> Starting httpd...
> gethostbyname:: Connection refused
>
> Welcome to the Gumstix Linux Distribution!
>
> (none) login: root
> Password:
>
> after that, gumstix seems work but I'd resolve this problem.
> Note: if I boot with the factory image everything works fine
>
> Thanks
>
> Claudio
> ------------------------------------------------------------------------
>
> -------------------------------------------------------------------------
> Take Surveys. Earn Cash. Influence the Future of IT
> Join SourceForge.net's Techsay panel and you'll get the chance to share your
> opinions on IT & business topics through brief surveys - and earn cash
> http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
> ------------------------------------------------------------------------
>
> _______________________________________________
> gumstix-users mailing list
> gumstix-users@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/gumstix-users
>


-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys - and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
gumstix-users mailing list
gumstix-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gumstix-users