I tried with the spec specifed and it had errors.  It looks like the errors are on gcc (segmentation fault), im using gcc version 4.0.3.  Do I maybe need to use an older version to get the NFS support compiling (just a thought).

On 1/30/07, Rick <rick@llamatrails.com> wrote:
Alex Haack <haackbus <at> gmail.com> writes:

> I have followed the site(docwiki.gumstix.org/NFS) that tells you how to add
NFS support into the gumstix, but when I do that and try to recompile the entire
buildroot it gives me errors and doesn't finish.  I have tried using revision
1229 and 1232 and both don't work.  The error talks about umount getting
declared twice, once static and one not static.  Is there another way to mount
an NFS, like manually or something  like that.  I have also tried just to
compile the 775 revision that it talks about on the wiki and it wont even
compile initially without trying to add NFS support.
> Also would samba work better or anything that lets me see other computer
drives and lets me use those file on it as another drive to use.  The whole
point of mounting a network share is so I can stream music files from it to the

It took a lot of searching to find all the parts needed to get NFS working, some
in the wiki and others in archived posts.

changes for NFS:

Unfortunately, I lost my bluetooth on the 1231 build.  Seems to be a gcc version
conflict with the build trees.  Aggghhhh.


Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys - and earn cash
gumstix-users mailing list