To be precise, you do need spacers between two boards. I bought $4.0 spacer kit from gumstix. There are three sets spacers, one white, two blacks. Choose the thinest black one. Initially I estimated the space between two boards is about the thickness of the white one (middle size) and that was the problem.

On Thu, Jun 25, 2009 at 9:39 PM, Feng Qian <feng.qian.webkit@gmail.com> wrote:
Hi Stuart,

I found it was connection problem between two boards. The spacer is too thick. You need to make sure that Overo sits on Tobi tightly enough.

Cheers,
Feng


On Thu, Jun 25, 2009 at 2:10 AM, Stuart Gray <stuart68@gmail.com> wrote:
Hi Feng,

Search for "booting from SD" within the forum and you will find answers. I am having the same problem.

If I get it resolved I will let you know what I did.

Regards
Stuart

2009/6/25 Feng Qian <feng.qian.webkit@gmail.com>
Hi,

I am new to gumstix, and excited to receive my first toy, it is an Overo Earth with a Tobi expansion board.

However, when I follow 'Overo: Setup and Programming' 'Getting Started' instructions, I was only able to use kermit to connect to /dev/ttyUSB0, but not be able to power it on after connecting the power. No boot messages and no extra LED illuminating on the board.

I did some search and found that an announcement was made from gumstix that: after June 8th, 2009, all Tobi boards are shipped as r2441, but mine is r2411, could this be a problem?

I ordered my components only a few days ago (around June 20th), any help is appreciated.

Cheers,
Feng

------------------------------------------------------------------------------

_______________________________________________
gumstix-users mailing list
gumstix-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gumstix-users



------------------------------------------------------------------------------

_______________________________________________
gumstix-users mailing list
gumstix-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gumstix-users