When I boot up, it boots directly to the OE/Whatever preinstalled *ON THE GUMSTIX*, which according to a previous respondent was corrupted.

----- Original Message -----
From: Amanda Phelps <phelps.26@wright.edu>
Date: Sunday, May 31, 2009 2:35 am
Subject: [Gumstix-users] MicroSD boot frustrations
To: "General mailing list for gumstix users." <gumstix-users@lists.sourceforge.net>

> So, I've stayed up all night trying to get Ubuntu on my microSD card. I succeeded, my 4GB is partitioned into two partitions, one that is 32mb and set to boot with the three files needed, and the other that is 3gb+ and has the operating system files in it. I followed this page exactly. It is strongly based on this page, so I am assuming it is correct.
> So I've put my USB hub on the gumstix, got my monitor connected, and the SD card in the slot. When I boot up, it boots directly to the OE/Whatever preinstalled on the SD, which according to a previous responded was corrupted. It doesn't even notice the SD card. I am suitably frustrated.. What can I do? > -----------------------------------------------------------------
> -------------
> Register Now for Creativity and Technology (CaT), June 3rd, NYC.
> CaT
> is a gathering of tech-side developers & brand creativity
> professionals. Meet
> the minds behind Google Creative Lab, Visual Complexity,
> Processing, &
> iPhoneDevCamp as they present alongside digital heavyweights
> like Barbarian
> Group, R/GA, & Big Spaceship. http://p.sf.net/sfu/creativitycat-
> com > _______________________________________________
> gumstix-users mailing list
> gumstix-users@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/gumstix-users