Hi, 
I had this issue using the sakoman images, but they're quite old. 

I grabbed the images from the Gumstix website and that fixed the issue for me. 

J. 


On 30 Sep 2013, at 09:30, "Manuel Torres [via Gumstix]" <[hidden email]> wrote:

Hi,

I have just started working on a DuoVero Zephyr and I am experiencing the apparently well-known issue of having to press on the SD card to get the system to boot.

I thought that this was a mechanical issue and that the only way to fix it would be getting another unit but I have recently read an e-mail on this list that lead me to believe that this can be fixed by loading the appropriate software.

I would like to know if this is true and how should I proceed. 

Any help will be greatly appreciated.

 

------------------------------------------------------------------------------
October Webinars: Code for Performance
Free Intel webinars can help you accelerate application performance.
Explore tips for MPI, OpenMP, advanced profiling, and more. Get the most from
the latest Intel processors and coprocessors. See abstracts and register >
http://pubads.g.doubleclick.net/gampad/clk?id=60133471&iu=/4140/ostg.clktrk
_______________________________________________
gumstix-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gumstix-users



If you reply to this email, your message will be added to the discussion below:
http://gumstix.8.x6.nabble.com/Gumstix-DuoVero-boots-only-while-pressing-on-the-microSD-card-tp4968018.html
To start a new topic under Gumstix, email [hidden email]
To unsubscribe from Gumstix, click here.
NAML


View this message in context: Re: Gumstix DuoVero boots only while pressing on the microSD card
Sent from the Gumstix mailing list archive at Nabble.com.