IT could be a power issue. Do you have a wifi module plugged into the NetPro?
If so try removing the wifi module from the NetPro. Have you tried the netpro/verdex combo without the Robostix?
ALso make sure you power the robostix and verdex from two seperate suppluy inputs. The Verdex/netpro with wifi needs a goo solid 1Amp plus supply, at least at boot up until you can disable the wifi or put it in low power mode.

Marc




From: "mike2323" <mmiller321@gmail.com>
Sent: Monday, October 26, 2009 2:45 PM
To: gumstix-users@lists.sourceforge.net
Subject: [Gumstix-users] Verdex Pro XL6P won't boot with NetPro-vx connected



Hello,

The the NetPro-vx board may be bad, but I wanted to check before giving up
on it.

I am able to plug the Verdex Pro into the robostix board and watch it boot
and login on a serial terminal. However, if I plug in the NetPro, then it
won't boot at all. At least I don't think it does. I'm basing this on the
fact that there's nothing going to the the serial terminal. It doesn't even
show the output prior to uboot count down. I've also tried configuring eth0
for dhcp and running w/o robostix to see if it would show up in router's
client table, which it doesn't, plus the leds on the netpro never come on.

If anyone any ideas on something to try, I'd greatly appreciate the help.
Or if if might actually be something with the Verdex Pro, I'd like to find
out before ordering another Net Pro.

Thanks,

- Mike
--
View this message in context: http://www.nabble.com/Verdex-Pro-XL6P-won%27t-boot-with-NetPro-vx-connected-tp26065165p26065165.html
Sent from the Gumstix mailing list archive at Nabble.com.


------------------------------------------------------------------------------
Come build with us! The BlackBerry(R) Developer Conference in SF, CA
is the only developer event you need to attend this year. Jumpstart your
developing skills, take BlackBerry mobile applications to market and stay
ahead of the curve. Join us from November 9 - 12, 2009. Register now!
http://p.sf.net/sfu/devconference
_______________________________________________
gumstix-users mailing list
gumstix-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gumstix-users