Hi Mailinglist

I have the old audiostix (not the new audiostix2), can someone tell me which modules i have to load bevore i can record with brec?

i found the "Gumstix-Audio-Project" but there it just says what you have to load for audiostix2...
 $ modprobe snd-pxa2xx-ac97
$ modprobe snd-mixer-oss
$ modprobe snd-pcm-oss


what do i have load, thx :-)


Markus