I thought I had cleaned out everything and built from scratch. I will start a fresh build with a new 'svn co' and let you know.

Thanks,
Sean

Craig Hughes wrote:
On Jul 25, 2006, at 9:57 AM, Sean McGranaghan wrote:

I have an older basix 400bt and basix 200 I am using for development, both of these have the 4MB flash installed. I just updated my buildroot from SVN and rebuilt the file system image with the default options. The new image is coming in at 4391832 bytes. Needless to say u-boot complained about the image being bigger than available flash, and I can no longer load new images. I looked over the options and everything looks ok, very bare bones. Anyone else have this problem? Is there something none essential I can cut out?

I just built the HEAD of trunk, and got:

craig@azazel ~/code/gumstix/trunk $ ls -l rootfs.arm_nofpu.jffs2
-rw-r--r-- 1 craig users 3008644 Jul 25 13:18 rootfs.arm_nofpu.jffs2

Did you build some other stuff, and not clean out build_arm_nofpu/root?

C





------------------------------------------------------------------------- Take Surveys. Earn Cash. Influence the Future of IT Join SourceForge.net's Techsay panel and you'll get the chance to share your opinions on IT & business topics through brief surveys -- and earn cash http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV

_______________________________________________ gumstix-users mailing list gumstix-users@lists.sourceforge.net https://lists.sourceforge.net/lists/listinfo/gumstix-users

No virus found in this incoming message. Checked by AVG Free Edition. Version: 7.1.394 / Virus Database: 268.10.4/396 - Release Date: 7/24/2006