I will look carefully into this a little latter. Thank you for the advice everyone.
 
BTW: I don't understand why the people at gumstix don't develop software for the gumstix and its daughter boards.....
I keep using Dave's stuff, as amazing as it is, i still wonder why specifically Dave and not someone who directly supports gumstix does it. All Dave does is amazingly usefull stuff.
 
Mark
 


 
On 6/20/06, Doyle, Patrick <Patrick_Doyle@dtccom.com > wrote:
> -----Original Message-----
> From: Dave Hylands [mailto: dhylands@gmail.com ]
> Sent: Monday, June 19, 2006 10:41 PM
> To: General mailing list for gumstix users.
> Subject: Re: [Gumstix-users] Configuring gumstix for audio
> with roboaudio
>
>
> Hi Craig,
>
> On 6/19/06, Craig Hughes <craig@gumstix.com> wrote:
> > Yup, sorry my internet connection went down earlier, or I'd have
> > answered.  The audio portion of the robo-audio is just the same
> > circuitry exactly as on the audiostix -- so just use the regular
> > audio stuff.
>
> So I went looking on the Wiki and couldn't find any "regular
> audio stuff"....
>
> Perhaps somebody that knows how all this stuff works could
> start a Wiki page.
>
I was hoping to do that one of these days when I come back up for air.
(Right now, that is scheduled for July of 2013, but I'm hoping to pull that
in a bit :-)).  I also owe the list a patch for the things I found, um,
interesting, in the UCB1400 support.  In the mean time, here is where I got
to the last time I was working with this (last April):
http://sourceforge.net/mailarchive/message.php?msg_id=15392932

--wpd



_______________________________________________
gumstix-users mailing list
gumstix-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gumstix-users