Hi,

Thanks for your quick response!
Yes, every time I save to the SD card and try to boot I do a "nand erase 240000 20000" and reset. I still get stuck at the decompression stage.

Are there other details in particular that would be beneficial for me to report to diagnose this issue?

Thanks!


From: acsmith <acsmith@stanford.edu>
To: gumstix-users@lists.sourceforge.net
Sent: Sunday, July 15, 2012 9:11 PM
Subject: Re: [Gumstix-users] Built images not booting on Gumstix (Boot hangs at "Uncompressing linux...")

Hi,

When you created your SD card, did you follow these directions (
http://gumstix.org/create-a-bootable-microsd-card.html Make SD Card )?
Specifically, did you follow the sections at the bottom (/U-boot Environment
Refresh/)?  I know I ran into a similar problem that was solely due to a new
u-boot image that needed to have the environment variables cleared (good
thing to do with any new u-boot image).  If you haven't cleared the
environment variables it's a good place to start.  Report back with more
details if you still have problems.

Good luck,

Andrew

--
View this message in context: http://gumstix.8.n6.nabble.com/Built-images-not-booting-on-Gumstix-Boot-hangs-at-Uncompressing-linux-tp4964911p4964913.html
Sent from the Gumstix mailing list archive at Nabble.com.

------------------------------------------------------------------------------
Live Security Virtual Conference
Exclusive live event will cover all the ways today's security and
threat landscape has changed and how IT managers can respond. Discussions
will include endpoint security, mobile security and the latest in malware
threats. http://www.accelacomm.com/jaw/sfrnl04242012/114/50122263/
_______________________________________________
gumstix-users mailing list
gumstix-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gumstix-users