Hi Liem,

 

I have been successfully using the embedded java release from sun (oracle) for a while now and it works well. You can get it from http://www.oracle.com/technetwork/java/javase/downloads/embedded-jsp-135769.html. This supports jdk SE 6.

 

Paul

 

 

 

From: Liem Leong [mailto:liem.leong@googlemail.com]
Sent: Monday, 1 November 2010 8:50 PM
To: General mailing list for gumstix users.
Subject: [Gumstix-users] sudo apt-get install and jdk6

 

Hi,

1. Why can't I run sudo apt-get install in OMAP3-desktop?

2. I need jdk 6, how do I do that?  I can managed to install jamvm but it 1.5 is not good enough for our application which is based in jdk 1.6.

Thanks.

--


=======================
Liem Leong