----- Original Message -----
From: David Judkovics
To:  gumstix-users-request@lists.sourceforge.net
Sent: Saturday, January 22, 2005 1:24 AM
Subject: Booting Errors

The latest source from Friday nite, 7pm EST  prints the  following error message when booting;
 
    'Bummer, can't open /dev/tty2'
    'Bummer, can't open /dev/tty3'
    'Bummer, can't open /dev/tty4'
    .
    .
    .
    'Bummer, can't open /dev/tty2'
    'Bummer, can't open /dev/tty3'
    'Bummer, can't open /dev/tty4'
 
I wanted to verify the latest source still has USB Ethernet Gadget support working.  About a week ago it would not work from latest source but would continue to function using the -f binary from SourceForge.
 
What started me down this path tonight was I was looking for a build that has 'insmod' support.  Correct me if I'm wrong but I believe the '-f' build is lacking it. 
 
Thanks
David Judkovics