Hi Simon;

 

Welcome to the club L

 

I just returned two TOBI’s for warrantee repair. For the same reason …

Gumstix was good enough to cover both of them J

 

Hopefully they are looking into the problem …

 

Bill

 

"People sleep peaceably in their beds at night only because rough men

stand ready to do violence on their behalf." - George Orwell

 

From: Simon Wilks [mailto:sjwilks@gmail.com]
Sent: Thursday, July 07, 2011 10:21 AM
To: gumstix-users@lists.sourceforge.net
Subject: [Gumstix-users] Overo/Tobi ethernet issue: "Net: No ethernet found"

 

Hi All,

 

I have seen this being reported by others and just received a Gumstix Overo along with the Tobi expansion board and also cannot use ethernet. When it boots up I get:

...

No EEPROM on expansion board

Die ID #4c2a0004000000000403951c0701701a

Net:   No ethernet found.

...

 

in the console. I have tried everything I could find in the mailing lists (including re-seating the Overo board) but to no avail. I am running everything as it came, ie: I have not tried new images etc. as it seems from other's experience that it doesn't change anything anyway. Other than this all seems to work fine.

 

So this Email serves three purposes: 

1) To let others and Gumstix know that there is one more person having an issue with the Tobi (or could it be the Overo?); 

2) Hoping someone has a magical solution; and 

3) As a lead-up to returning it under warrantee.

 

Thanks,

 

Simon