#5 Quick Start: mention Python dependencies

open
nobody
Bug (9)
3
2007-12-27
2007-12-12
Ben Stern
No

$ bitbake gumstix-basic-image
ERROR: Importing sqlite3 and pysqlite2 failed, please install one of them. A 'python-pysqlite2' like package is likely to be what you need.

I suggest explicitly mentioning that these packages are required.

Discussion

  • Ben Stern
    Ben Stern
    2007-12-12

    • priority: 5 --> 3
     
  • sakoman
    sakoman
    2007-12-19

    Logged In: YES
    user_id=1030823
    Originator: NO

    I eventually plan to add a list of packages that need to be installed for each common distribution. It does vary widely from distro to distro, so in the short term I'll just let bitbake do the notifications.

    If you happened to note what packages you needed to install for your distro please attach that info to this bug and I'll use it as the seed for that section of the documentation :-)

     
  • Ben Stern
    Ben Stern
    2007-12-27

    • labels: --> Bug