Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#40 not able to run guido.pl

open
nobody
Startup (10)
5
2004-09-30
2004-09-30
Anonymous
No

I installed the guido and install went through smooth.
Now when I run from bin dir perl guido.pl I get following
errors -

Tk::JPEG object version 800.023 does not match
$Tk::JPEG::XS_VERSION 800.024 at
C:/Perl/lib/DynaLoader.pm line 225.
Compilation failed in require at C:/Program
Files/guido/bin/../lib/Guido/Applica
tion.pm line 22.
BEGIN failed--compilation aborted at C:/Program
Files/guido/bin/../lib/Guido/App
lication.pm line 22.
Compilation failed in require at guido.pl line 16.
BEGIN failed--compilation aborted at guido.pl line 16.

Tk:JPEG got downloaded while installing, still I don't
know why it cribs for version mismatch. I am using
Active -perl 5.6.635 version on Windows.

Discussion