Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#13 GTKRawGallery requires Exiftool 7.41or newer

open
nobody
None
5
2012-09-01
2012-09-01
Jan Kůs
No

Hi,
GTKRawGallery don't start and it show box with notice "GTKRawGallery requires Exiftool 7.41or newer", but I have installed exiftool 8.99 from repositary. What is problem?
Thanks Pat.

Archlinux

honza@pat-nb gtkrawgallery-0.9.71 $ exiftool -ver
8.99

Discussion

  • Daniele Isca
    Daniele Isca
    2012-09-03

    Hi Pat,
    It seems to be a path problem. GTKRawGallery expects to find exiftool into /usr/[local]/bin,
    otherwise make a symbolic link.

    Regards