#29 gtkpod should support libmp4v2 1.9.x

open
nobody
None
5
2012-12-18
2009-08-04
Götz Waschk
No

This is a followup to patch 2820688. The fix in subversion is wrong, now gtkpod tries to open libmp4v2.so, which usually is not available on machines where the users have installed the package of libmp4v2. The libmp4v2.so symlink usually is in a development package, so let's rather open libmp4v2.so.1 and if that fails, libmp4v2.so.0.

Discussion

  • Götz Waschk
    Götz Waschk
    2009-08-04

    open the right libmp4v2 library