2013/10/28 "Andrés G. Aragoneses" <knocte@gmail.com>
BTW, if libgpod doesn't support devices from version X of iOS, shouldn't
libgpod emit an error (fail fast), so the consumers of the
library (media players) can tell the user about it, instead of fail
miserably and make the user think that the media player is buggy?

That is indeed a very good idea. 

Henrique Cesar Ulbrich
henrique.ulbrich@gmail.com