[5e5d35]: INSTALL_CVS Maximize Restore History

Download this file

INSTALL_CVS    26 lines (18 with data), 606 Bytes

If you install from CVS, call

./autogen.sh
make
make install

To make a distribution tarball do

./autogen.sh
make -C docs
make distcheck

See the INSTALL and TROUBLESHOOTING file for more information.

Note: If you are building the python bindings, automake-1.9 has some
minor improvements over automake-1.7 in the py-compile script used to
byte-compile the *.py files.  You may change REQUIRED_AUTOMAKE_VERSION
to 1.9 in autogen.sh if you wish.

In order to build the python bindings you will have to install the
following packages:

python (e.g. python2.4)
python-dev (e.g. python2.4-dev)
python-eye3D