#124 Soundcheck doesn't work

2.1.4
closed-out-of-date
Jorg Schuler
None
5
2014-08-09
2008-02-27
Anonymous
No

I am attempting to set the soundcheck data on a group of mp3 files. They've all been normalized using mp3gain/aacgain. When I load them into gtkpod the replaygain values are ignored and all the soundcheck values are set to 0.00.

I'm using gtkpod 0.99.12 and libgpod 0.60 on Gentoo.

Discussion

  • Jorg Schuler
    Jorg Schuler
    2008-04-19

    Logged In: YES
    user_id=646626
    Originator: NO

    Please send me an mp3 file that does not appear to work.

    Thanks,

    JCS.

     
  • Jorg Schuler
    Jorg Schuler
    2008-04-19

    • assigned_to: nobody --> jcsjcs
     
  • Logged In: NO

    I am having the same errors using the same versions of gtkpod as the OP, but I'm using Debian Etch (with gtkpod from backports).

    I have emailed Jorg a sample MP3 file for him to test.

     
  • David Kohen
    David Kohen
    2009-04-16

    Same for me on current SVN. On Ubuntu Jaunty (9.04)

     
  • I have experienced this on Ubuntu/Gentoo/Fedora but only on amd64. Everything works fine on 32-bit. Under the 64-bit systems choosing normalize songs just spits out a list of songs saying mp3gain/aacgain could not normalize the song. I remeber seeing a similar bug from 2006 if I remember right, but I can't find it for the life of me now.

     
  • phantomjinx
    phantomjinx
    2014-08-09

    • status: open --> closed-out-of-date
    • Group: --> v1.0_(example)