#25 1.2.0 doesn't build with gnome 2.28.0

v1.0
open
nobody
GtkGLExt (10)
5
2009-09-29
2009-09-29
David Ronis
No

Trying to build gives:

gdkglwindow.c: In function 'gdk_window_set_gl_capability':
gdkglwindow.c:743: error: dereferencing pointer to incomplete type
gdkglwindow.c:749: error: dereferencing pointer to incomplete type

(gtk+-2.18.0 is what's being used here).

Looks like some sort of typedef has been deprecated.

Discussion

  • David Ronis
    David Ronis
    2009-09-29

    Seems I'd reported this already. Sorry for the dup.