Hi,

To get Gtk2HsSetup.hs to compile with the release candidate 7.0.0.20100929 requires

s/\[packageDb\]/packageDb/ on line 190.

Vivian