ExtUtils::Depends 0.309 available

Overview of changes in ExtUtils::Depends 0.309 [2014-08-02]: Depends.pm: use $DLEXT instead of $SO for library filename extensions (RT#92699 and RT#94515); MANIFEST: remove MYMETA.* files; Use DynaLoader::mod2fname if available (RT#92699); Added Android support (RT#92699). Thanks to Brian Fraiser and kmx for the patches and testing! ExtUtils::Depends is available as a tarball http://downloads.sourceforge.net/gtk2-perl/ExtUtils-Depends-0.309.tar.gz (http://bit.ly/1tHNohe) or from git: https://git.gnome.org/browse/perl-ExtUtils-Depends/tag/?id=rel-0-309 (http://bit.ly/1sh3Bbk)

Posted by Brian Manning 2014-08-23