ExtUtils::Depends 0.305 available

Overview of changes in ExtUtils::Depends 0.305 [2013-09-02]: Makefile.PL: converted to CPAN::Meta::Spec v2; Updated license in RPM spec file (closes RT#88196); Updated contact info and added git repo info in POD; Add comments for find_extra_libs method (closes RT#43900); Fixed typo (closes RT#86572). ExtUtils::Depends is available as a tarball: http://downloads.sourceforge.net/gtk2-perl/ExtUtils-Depends-0.305.tar.gz or from git: https://git.gnome.org/browse/perl-ExtUtils-Depends/tag/?id=rel-0-305

Posted by Brian Manning 2013-09-08