hai all


when i compiled source code of totem movie player the following error is found ,even though i have installed all  the development packages and plugins for gstreamer.


checking for MISSING_PLUGINS... yes
checking for GST... no
checking for backend libraries... configure: error: you need the GStreamer or the xine-lib development packages installed

 give me some help on it
by
manoj