Hi all,
I've written a gstreamer application ( mp3 player ) which play songs from other server thru URI
the compilation is successful
however when i run it , it blames me with the following error message:
 
"error while loading shared libraries: /usr/lib/libglib-2.0.so.0: symbol nl_lang
info, version GLIBC_2.0 not defined in file libc.so.6 with link time reference"
 
 
Would anyone kindly help me ? thanks very much
 
regards,
ray