i dont know how to find what are all the dependencies need for gstreamer. may i know how to find that?
if you know please tell me or tell me how to do. i will be very happy if i solve this problem.
then why this gst-plugin-base?which i downloaded from link which you gave to me..?

On Sun, Dec 27, 2009 at 4:02 PM, Vincent Torri <vtorri@univ-evry.fr> wrote:


On Sun, 27 Dec 2009, Niamathullah sharief wrote:

**cc1: warning: include location "/usr/include/glib-2.0" is unsafe for
cross-compilation*

install ALL the dependencoes of gstreamer for your platform. Including glib-2.0

it could also mean libjpeg, gettext, etc...

Vincent Torri