Hello All,
              I am trying to configure gst-openmax for my beagle board by giving following command. But i am failed at some point and it is giving me following error.
 
[root@Fedora gst-openmax-0.10.0.5]# sb2 ./autogen.sh --noconfigure
 
+ configure run disabled
+ check for build tools
  checking for autoconf >= 2.52 ... found 2.63, ok.
  checking for automake >= 1.7 ... found 1.11, ok.
  checking for libtoolize >= 1.5.0 ... found 1.5.26, ok.
  checking for pkg-config >= 0.8.0 ... found 0.23, ok.
+ running aclocal -I m4 ...
fatal: Not a git repository (or any of the parent directories): .git
configure.ac:7: error: AC_INIT should be called with package and version arguments
/usr/share/aclocal-1.11/init.m4:26: AM_INIT_AUTOMAKE is expanded from...
configure.ac:7: the top level
autom4te: /usr/bin/m4 failed with exit status: 1
aclocal: autom4te failed with exit status: 1
 
aclocal failed
 
                Please help me to resolve this issue.
 
Thanks In Advance,
Tejas.