Hi All,
          i have cross compiled all packages(glib,gstreamer-0.10.25, liboil-0.3.16, gst-plugins-base, gst-plugins-good and gst-plugins-ugly). Then i have copied all libraries and bin to filesystem of beagle board. After that i am invoking following command to check wheather it is working or not. But i am getting following error.
gst-inspect: /lib/libc.so.6: version `GLIBC_2.7' not found (required by /media/m mcblk0p1/oriole_gstreamer/lib/libglib-2.0.so.0)
Please help me to resolve this issue.
Thanks In Advance,