Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#118 Gruntspud incompatible with jEdit/Mac OS X

open
nobody
None
5
2004-12-06
2004-12-06
db
No

Gruntspud makes the Mac OS-plugin fail to load with the following error message:

[error] ErrorListDialog$ErrorEntry: Cannot start: java.lang.NoSuchMethodError: com.apple.eawt.Application.addApplicationListener(Lcom/apple/eawt/ApplicationListener;)V

Discussion

  • Logged In: YES
    user_id=921585

    Is there any update to this issue? I'm running version 4.2
    of jEdit, and get the mac OS plugin error only if I'm
    loading gruntspud as well.