Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#483 Blank Summary Page

v2.15
closed
9
2012-09-17
2006-06-14
Eugene
No

The Summary page display blank, please refer to the
attachment, i not sure whether it is caused by the
recent server upgrade. (mysql 4.0 upgrade and php
upgrade)

Current specification,
Kernel version: 2.6.8-022stab078.1-enterprise
Apache version: 1.3.36 (Unix)
Machine Type: i686
MySQL version: 4.1.19-standard
PHP version: 4.4.2
PERL version: 5.8.7

Similar problem happen to Email module as well. Other
module seem to work fine.

When i view the source file of
groupoffice/modules/summary/

it returns only

<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<link rel="shortcut icon" href="/groupoffice/lib/favicon.ico"/>
<script type="text/javascript" src="/groupoffice/controls/overlibmws/overlibmws.js"><script type="text/javascript">OLpageDefaults
(TEXTFONTCLASS,'olFont',FGCLASS,'olForeground',BGCLASS,
'olBackground',CGCLASS,'olCBackground',CAPTIONFONTCLASS
,'olCaptionFont', CLOSEFONTCLASS, 'olCaptionFont',
HAUTO, VAUTO,DELAY, 250);</script><link href="/groupoffice/themes/nuvola/css/overlib.css" type="text/css" rel="stylesheet"/><script language="javascript" type="text/javascript">
function fixPNG()
{
for(var i=0; i<document.images.length; i++)="" {="" if(document.images<span="">[i].src) { var imgName = document.images [i].src.toUpperCase() if (imgName.substring (imgName.length-3, imgName.length) == "PNG") { document.images [i].runtimeStyle.filter="progid:DXImageTransform.Micros oft.AlphaImageLoader(src='" + document.images[i].src + "', sizingMethod='image');"; document.images [i].src='/groupoffice/themes/nuvola/images/treeview/bla nk.gif'; } } } } agt = navigator.userAgent.toLowerCase(); if((agt.indexOf("msie") != -1) && (agt.indexOf ("opera") == -1)) { window.attachEvent("onload", fixPNG); } </script>
<script language="javascript" type="text/javascript" src="/groupoffice/javascript/common.js"></script>
<link rel="shortcut icon" href="/groupoffice/lib/favicon.ico"/>
<link href="/groupoffice/themes/nuvola/css/common.css" rel="stylesheet" type="text/css"/>
<link href="/groupoffice/themes/nuvola/css/summary.css" type="text/css" rel="stylesheet"/></p> <p>Group-Office<script type="text/javascript">setTimeout
("document.location='/groupoffice/modules/summary/index
.php';", 60000);</script></head>
<body dir="ltr">


Discussion

  • Eugene
    Eugene
    2006-06-14

     
    Attachments
  • Logged In: YES
    user_id=733975

    Check your apache log. You probably don't have the IMAP
    extension installed/configured properly.

     
  • Eugene
    Eugene
    2006-06-14

    Logged In: YES
    user_id=1539445

    O.k strange enough it is only, happen to the admin account.
    I have created another account and seem everything all
    right. PS, the groupoffice was all right before the
    upgrade.