Throwing Fatal error: spl_autoload()

Help
anji
2011-08-18
2013-04-26
  • anji
    anji
    2011-08-18

    Hi
         I installed groogle in centos 5.4. I am getting the below error whiie logging in to the user account.

    Fatal error: spl_autoload() : Class Doctrine_Event could not be loaded in /var/www/groogle/htdocs/db/Doctrine-1.0.3/lib/Doctrine/Record.php on line 622

    Thanks for your replies in advance

     
  • Graham Pitt
    Graham Pitt
    2011-08-18

    Hi,

    Did you install version 0.9.3?  If so ensure that doctrine is NOT installed from pear/pecl, since it is distributed along with groogle in this version.

    Thanks,

    Graham