Bonjour,

Je vous ai déjà envoyé un mail pour vous faire part d'une erreur de fonctionnement du logiciel.
N'ayant eu aucune réponse, je me permet de réitérer mes remarques.
Suite à une mise à jour de ma "fedora core 3", Grisbi ne fonctionne plus.
En effet "synaptic" m'annonce un paquet cassé c'est-à-dire "grisbi".
Pour mettre à jour mon système suite à cette cassure, il m'efface "grisbi".
L'erreur vient de la mise à jour du paquet "liboxf" de la version 6 à 7.

Cela fait plus d'un an que je suis mes comptes sur "grisbi" et là cela fait 1 mois que je ne peux faire de mise à jour de mes comptes... dur dur... vais je devoir changer de système (sous XP familial)
J'ai installé comme sur linux la version 0.55... et là le drame.
Je commence à saisir une opération et il me demande si je veux garder l'ancienne répartition et là crash erreur gtk.

Je commence à paniquer car j'ai un besoin urgent de mettre mes comptes à jour...
J'espère ne pas devoir me séparer de grisbi pour cause de bug non réparé...

Merci et A+

Mr Xavier Larrea