In gretl_bundle.h (and gretl_bundle.c) on line 137, there is an int variable name "export". export is a reserved C keyword and should not be used as variable name. It probably depends on the compiler, but my gcc is complaining about that.
"export" is not a C keyword. It is, however, a keyword in C++. Perhaps we should change the name for the benefit of C++ users.
Riccardo "Jack" Lucchetti
I just changed the variable name to "to_dotdir", which also has the advantage of being IMO slightly more informative. Sven, I suppose you can close this ticket.
Ok, if I understand correctly no "export" word exists anymore, so I'm closing this as requested.