#162 Name of White Test auxiliary regression

v1.0_(example)
closed-invalid
gretl gui (36)
5
2014-02-21
2011-09-28
No

When doing a heteroskedasticity test on Gretl GUI, regardless of the type of the test, the name of the window of the auxiliary regression is always "LM Test", even when the user is making a White test (that does not uses a LM statistic). A simple way to keep the GUI consistent would be to name the windows of the heteroskedasticity with the same names of the Test menu: White`s Test; White`s test (squares only), Breusch-Pagan and Koenker.

Related

Bugs: #162

Discussion

  • Sven S.
    Sven S.
    2014-02-21

    [This action is part of a little round of maintenance, sorry for the delay.]

    Maybe I misunderstand you, but the gretl version of White's test of heteroskedasticity indeed uses a LM test statistic, so everything seems to be fine. I am not disputing that other versions of the test exist, as described for example in the standard Wooldridge Intro book, but that's not the point here. So I'm closing this.

    thanks,
    sven

     
    • Nevermind. And thank you all for Gretl!

      Bruno

      Em 21/02/2014, às 06:39 AM, "Sven S." svetosch@users.sf.net escreveu:

      [This action is part of a little round of maintenance, sorry for the delay.]

      Maybe I misunderstand you, but the gretl version of White's test of heteroskedasticity indeed uses a LM test statistic, so everything seems to be fine. I am not disputing that other versions of the test exist, as described for example in the standard Wooldridge Intro book, but that's not the point here. So I'm closing this.

      thanks,
      sven

      [bugs:#162] Name of White Test auxiliary regression

      Status: closed-invalid
      Labels: gretl gui
      Created: Wed Sep 28, 2011 01:39 AM UTC by Bruno Magalhaes Lopes
      Last Updated: Sun Dec 02, 2012 04:09 PM UTC
      Owner: Allin Cottrell

      When doing a heteroskedasticity test on Gretl GUI, regardless of the type of the test, the name of the window of the auxiliary regression is always "LM Test", even when the user is making a White test (that does not uses a LM statistic). A simple way to keep the GUI consistent would be to name the windows of the heteroskedasticity with the same names of the Test menu: Whites Test; Whites test (squares only), Breusch-Pagan and Koenker.

      Sent from sourceforge.net because you indicated interest in https://sourceforge.net/p/gretl/bugs/162/

      To unsubscribe from further messages, please visit https://sourceforge.net/auth/subscriptions/

       

      Related

      Bugs: #162

  • Sven S.
    Sven S.
    2014-02-21

    • status: open --> closed-invalid
    • Group: --> v1.0_(example)