Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#1496 upload to imgur fails with 403 forbidden

1.1
open
nobody
imgur (2)
none
5
2014-02-21
2013-04-11
matt wilkie
No

as of today, 2013-Apr-11, when I try to upload to ImgUr I get "An error occured while uploading to Imgur: The remote server returned an error: (403) Forbidden." Yesterday worked fine. It doesn't matter if I use anonymous or authenticated upload. A wait of 2 hours between tests made no difference.

I'm using Greenshot 1.1.1 build 2550 64bit on Windows 7 x64.

I checked the imgur blog (http://imgur.com/blog/) and there's no mention of change in terms of service, but there is a notice from 2 days ago about momentary over capacity issues while doing backups. A regular upload from the browser is fine.

Discussion

  • Robin Krom
    Robin Krom
    2013-04-12

    Hi Matt,

    Yesterday I haven't been able to test this, didn't have an internet connection with Imgur access, but maybe "we" have been uploading more than allowed?

    I will keep an eye on it, and try to check this with Imgur, but we are not responsible for their service or their communication of service issues.

    Currently it seems to be working!

    Best wishes,
    Robin

     
  • matt wilkie
    matt wilkie
    2013-04-12

    works today for me. I guess we can classify this as a momentary disruption in service and close the ticket. (Perhaps because of too much use by all Greenshot users in one day? >shrug<).

     
  • Rob
    Rob
    2013-05-10

    Uploading to IMGur anonymously has never worked for me, always returning a 403 Forbidden Error. Using my credentials it seems to work, but I don't hold out hope for it being stable.

    Version 1.1.3 and 1.1.4 -- please fix this.

     
  • Robin Krom
    Robin Krom
    2013-10-30

    @Rob:
    A 403 might also be a forbidden from a corperate proxy, are you behind one?
    As the URL differ, the proxy might not allow the "usual" link but doesn't know about the user-bound API.

    Does the problem still exist with 1.1.6?

    Best wishes,
    Robin

     
    • Rob
      Rob
      2013-10-30

      I have since tried to upload anonymously using Greenshot 1.1.6 and the issue seems to have been resolved. Greenshot 1.1.6 will now let me upload anonymously and with credentials with no errors.

      Thank you!

      P.S. No corporate proxy was in use at any time. I can't think of what the problem may have been.

       
  • Gilles Pion
    Gilles Pion
    2014-02-21

    I've just started getting this error today

    Not using proxy

    EDIT
    Works again OK today, temporary imgur site failure I guess

     
    Last edit: Gilles Pion 2014-02-22