#1398 Problem in the instalation

1.0.6
closed
nobody
Unknown (100)
none
5
2013-10-24
2012-11-30
Anonymous
No

Software version: 0.8.0.627
.NET runtime version: v2.0.50727
Time: 2012-11-30 01:31:12 -05:00
OS: Build 7601 Service Pack 1
GDI object count: 40
User object count: 26
Exception: System.TypeLoadException
Message: Method 'Initialize' in type 'GreenshotOfficePlugin.OfficePlugin' from assembly 'GreenshotOfficePlugin, Version=1.0.6.2216, Culture=neutral, PublicKeyToken=null' does not have an implementation.

Stack:
at System.Reflection.Assembly._GetType(String name, Boolean throwOnError, Boolean ignoreCase)
at System.Reflection.Assembly.GetType(String name)
at Greenshot.Helpers.PluginHelper.LoadPlugins(MainForm mainForm, ICaptureHost captureHost)
at Greenshot.MainForm..ctor(DataTransport dataTransport)
at Greenshot.MainForm.Main(String[] args)

Discussion

  • Robin Krom
    Robin Krom
    2012-11-30

    Hi,

    This is an error that Greenshot 0.8.0.627 is trying to load a plugin from Greenshot 1.0.6.2216
    Please explain what you did, it sounds like you are mixing versions.

    Are you using the .zip? The normal installer should remove all other versions of Greenshot before installing,

    Best wishes,
    Robin

     
  • Robin Krom
    Robin Krom
    2012-12-17

    If there is no feedback this will be closed in 2 weeks.

     
  • Robin Krom
    Robin Krom
    2012-12-17

    • status: open --> pending
     
  • Jens Klingen
    Jens Klingen
    2013-10-24

    • status: pending --> closed
    • Resolution: --> none
    • Group: --> 1.0.6
     
  • Jens Klingen
    Jens Klingen
    2013-10-24

    No more feedback, closing this...