Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

Gourmet PPA version oddnes 0.15.7-1 as 0.15.6

Help
2011-10-20
2013-05-14
  • Andy Graybeal
    Andy Graybeal
    2011-10-20

    I added the Gourmet PPA to my machine!  I was very happy to see that this exists.
    I removed my version of Gourmet and then added the one from the PPA:
    andy@buddleia:/etc/apt/sources.list.d$ sudo apt-get install gourmet
    Reading package lists… Done
    Building dependency tree      
    Reading state information… Done
    The following packages were automatically installed and are no longer required:
      nspluginwrapper untex wv libtrackerclient0 libtracker-gtk0 linux-headers-2.6.32-33-server
      linux-headers-2.6.32-33 libwv-1.2-3 libzip1 linux-headers-2.6.32-33-generic odt2txt
    Use 'apt-get autoremove' to remove them.
    Suggested packages:
      python-metakit python-pyrtf
    The following NEW packages will be installed:
      gourmet
    0 upgraded, 1 newly installed, 0 to remove and 96 not upgraded.
    Need to get 2,670kB of archives.
    After this operation, 9,609kB of additional disk space will be used.
    Get:1 http://ppa.launchpad.net/thomas-hinkle/gourmet/ubuntu/ lucid/main gourmet 0.15.7-1
    Fetched 2,670kB in 8s (323kB/s)                                                                               
    Selecting previously deselected package gourmet.
    (Reading database … 248489 files and directories currently installed.)
    Unpacking gourmet (from …/gourmet_0.15.7-1_all.deb) …
    Processing triggers for man-db …
    Processing triggers for menu …
    Processing triggers for desktop-file-utils …
    Processing triggers for python-gmenu …
    Rebuilding /usr/share/applications/desktop.en_US.utf8.cache…
    Processing triggers for python-support …
    Setting up gourmet (0.15.7-1) …

    Processing triggers for python-central …
    Processing triggers for menu …
    andy@buddleia:/etc/apt/sources.list.d$

    When I look at the version number of the program when it's running (Help -> About) it says it's 0.15.6, not 0.15.7-1
    Am I doing something wrong?

     
  • Andy Graybeal
    Andy Graybeal
    2011-10-29

    Aight, I tried to install the .deb with gdebi, and same outcome: -version shows 0.5.6.  Then I tested the .deb instal (with gdebi) on a fresh install of Ubuntu 10.04 and it works great, 0.5.7.  I think some files aren't being removed or something.  What do you think?

    Andy

     
  • Andy Graybeal
    Andy Graybeal
    2011-11-14

    alright, i decided to install a virtual machine running 11.10 and installed gourmet 0.15.9 from the repos :)  oh yea.  this solves my issues.