Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#10 bootstrap libtool on redhat derived distributions

closed
nobody
None
5
2011-02-23
2007-08-01
Gavin Stewart
No

Hi.

The existing libtool configuration (settings in configure.ac and Makefile.am) is not compatible with current redhat derived distributions.

This patch against current CVS (as at 20070801) was tested on FC5 and RHEL4.

This only affects those who need to bootstrap the build environment because they are making signigicant code additions. Those who get what they need from the provided "configure" script need not be concerned.

Cheers,

Gavin Stewart

Discussion

    • status: open --> closed
     
  • I think that this patch is so old now that this can be safely closed.