#200 >= ExtUtils::ParseXS-3 breaks GraphicsMagick build

closed-fixed
5
2012-06-19
2012-06-19
Samuli Suominen
No

This was reported here:

http://bugs.gentoo.org/378197
http://bugs.gentoo.org/show_bug.cgi?id=378197#c24 (See this one.)

I have ExtUtils::ParseXS version 3.150.0 installed.

The fix in ImageMagick trunk:

http://trac.imagemagick.org/browser/ImageMagick/trunk/PerlMagick/typemap?rev=4950

Run this command in bash to fix it also for GraphicsMagick:

echo 'Graphics::Magick T_PTROBJ' > PerlMagick/typemap

Discussion

  • This was already fixed by Mercurial changeset a1f0802c146b two weeks ago.

     
    • labels: --> PerlMagick (Perl API)
    • assigned_to: nobody --> bfriesen
    • status: open --> closed-fixed