On Sun, Mar 1, 2009 at 9:31 AM, alan jones <ajones18@bellsouth.net> wrote:
I'm using Gramps 3.0.4-1 and the home button doesn't work. I tried
setting myself as the home person by clicking on my entry in the tree or
'Pedigree' view, but the 'Home' selection in the drop-down menu is
grayed out so I can't choose it. I've also tried in 'People' view but no
luck. 'People' view does have the home person on the drop-down menu but
it isn't setting it when I choose it.

You need to select the "Set Home Person" from the Edit menu on the People View. There are some places that *take* you to the Home Person... perhaps you are trying to select one of those rather than *setting* the Home Person?

-Doug
 

Al


------------------------------------------------------------------------------
Open Source Business Conference (OSBC), March 24-25, 2009, San Francisco, CA
-OSBC tackles the biggest issue in open source: Open Sourcing the Enterprise
-Strategies to boost innovation and cut costs with open source participation
-Receive a $600 discount off the registration fee with the source code: SFAD
http://p.sf.net/sfu/XcvMzF8H
_______________________________________________
Gramps-users mailing list
Gramps-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gramps-users