Hi,

this mail just to let everyone know that import of grdb in 3.1.1 is completely broken: old DB api use (but it was ok in branch30, so some commits where not done in trunk....), no upgrade to version 14 of the database.
As we still have many users on 2.2.x, I did not deprecate the import but brought it back to current. In branch31 and trunk import should work again. Should some people still have grdb file around to test with, please do so.

Benny