You are using a no longer supported version of GRAMPS.
Please, take a backup by export to .gramp xml, and upgrade to version 3.0.4 or 3.1.1 from our website (ubuntu package available)

Benny

2009/3/10 Varga Gabor <g.varga@ilang.hu>
"User Information: ===================Error Details:
===================54949: ERROR: gramps.py: line 148: Unhandled
exceptionTraceback (most recent call last): File
"/usr/share/gramps/plugins/Checkpoint.py", line 204, in
on_retrieve_clicked self.run_tool(archive=False,cli=False) File
"/usr/share/gramps/plugins/Checkpoint.py", line 227, in run_tool
self.custom(self.options.handler.options_dict['crcmd'], False, cli) File
"/usr/share/gramps/plugins/Checkpoint.py", line 246, in custom stdin =
subprocess.PIPE ) File "/usr/lib/python2.5/subprocess.py", line 594, in
__init__ errread, errwrite) File "/usr/lib/python2.5/subprocess.py",
line 1147, in _execute_child raise child_exceptionOSError: [Errno 13]
Hozzáférés megtagadvaSystem Information: ===================Python
version: 2.5.2 (r252:60911, Jul 31 2008, 17:28:52) [GCC 4.2.3 (Ubuntu
4.2.3-2ubuntu7)] BSDDB version: 4.4.5.3 Gramps version: 2.2.10-1 LANG:
hu_HU.UTF-8OS: LinuxDistribution: 2.6.24-23-generic"

------------------------------------------------------------------------------
_______________________________________________
Gramps-bugs mailing list
Gramps-bugs@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gramps-bugs