Elisabeth,

version 2.0.11 is no longer supported. Gramps is now version 2.2.10.
You find directions to a debian package on our website under installation.

About the problem perhaps you moved the database? The database format is not portable, see http://www.gramps-project.org/wiki/index.php?title=Recover_corrupted_grdb
Note that the tools given on that site are tested on 2.2.x data, not on 2.0.x data.

Try to export to .gramps format, it is the format you should use for upgrading and porting.

Benny

2008/2/27, Elisabeth Kemptner <ilse.kemptner@gmx.at>:
Bei GRAMPS trat ein interner Fehler auf.

Bitte kopieren Sie die Nachricht und melden Sie den Fehler unter

http://sourceforge.net/projects/gramps oder schicken Sie eine

E-Mail an gramps-bugs@lists.sourceforge.net


GRAMPS : 2.0.11-2

LANG : de_AT.UTF-8

LANGUAGE : de_AT:de

Python : 2.4.3 final

GTK : 2.8.20

PyGTK : 2.8.6

OS : Debian testing/unstable


Traceback (most recent call last):

File "/usr/share/gramps/plugins/Check.py", line 149, in __init__

low_level(db)

File "/usr/share/gramps/plugins/Check.py", line 78, in low_level

if _table_low_level(db,the_map[1]):

File "/usr/share/gramps/plugins/Check.py", line 90, in _table_low_level

handle_list = table.keys()

File "/usr/lib/python2.4/bsddb/dbshelve.py", line 123, in keys

return self.db.keys()

DBError: (0, 'DB object has been closed')


-------------------------------------------------------------------------
This SF.net email is sponsored by: Microsoft
Defy all challenges. Microsoft(R) Visual Studio 2008.
http://clk.atdmt.com/MRT/go/vse0120000070mrt/direct/01/
_______________________________________________
Gramps-bugs mailing list
Gramps-bugs@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gramps-bugs