version 2.0.11 is no longer supported.

Please upgrade to 2.2.8/9, for debian see: http://www.gramps-project.org/wiki/index.php?title=Installation#Upgrading_to_the_latest_version

Do take a backup of your data (as .gramps) first for security reasons.

Benny

2007/12/7, Patricio Pellet <ppellet@gmail.com >:
GRAMPS : 2.0.11-2
LANG : es_CL.UTF-8
LANGUAGE : es_CL:es
Python : 2.4.3 final
GTK : 2.8.20
PyGTK : 2.8.6
OS : Debian testing/unstable

Traceback (most recent call last):
  File "/usr/share/gramps/DbPrompter.py", line 243, in chooser
    return open_native(self.parent,filename,filetype)
  File "/usr/share/gramps/DbPrompter.py", line 570, in open_native
    close(parent)
  File "/usr/share/gramps/DbPrompter.py", line 563, in close
    parent.db.close()
  File "/usr/share/gramps/GrampsBSDDB.py", line 310, in close
    self.name_group.close()
AttributeError: 'dict' object has no attribute 'close'


-------------------------------------------------------------------------
SF.Net email is sponsored by:
Check out the new SourceForge.net Marketplace.
It's the best place to buy or sell services for
just about anything Open Source.
http://sourceforge.net/services/buy/index.php
_______________________________________________
Gramps-bugs mailing list
Gramps-bugs@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gramps-bugs