---------- Forwarded message ----------
From: Lee Myers <Lee@logonomics.net>
Date: Wed, Mar 26, 2008 at 9:50 AM
Subject: Re: [Gramps-devel] GRAMPS 3.0.0
To: brian@gramps-project.org


I keep getting this error how do I fix it? or at least what is going wrong.


lee@lee-minttop:~/Desktop/gramps-3.0.0$ ./autogen.sh
/usr/bin/gnome-autogen.sh
checking for autoconf >= 2.53...
  testing autoconf2.50... not found.
  testing autoconf... found 2.61
checking for automake >= 1.9...
  testing automake-1.10... not found.
  testing automake-1.9... found 1.9.6
checking for glib-gettext >= 2.2.0...
  testing glib-gettextize... found 2.2.3
checking for intltool >= 0.30...
  testing intltoolize... found 0.36.2
checking for gnome-doc-utils >= 0.4.2...
  testing gnome-doc-prepare... found 0.12.0
Checking for required M4 macros...
  glib-gettext.m4 not found
***Error***: some autoconf macros required to build gramps
  were not found in your aclocal path, or some forbidden
  macros were found.  Perhaps you need to adjust your
  ACLOCAL_FLAGS?

lee@lee-minttop:~/Desktop/gramps-3.0.0$




--
http://www.whylinuxisbetter.net/
Go ahead check it out!