Jerome, this must be an error somewhere in the .deb package. Normally our version should be recognized as more recent.

Anyway, as 4.0.4 is near, this is not that important now.

Benny


2014-04-04 13:41 GMT+02:00 Enno Borgsteede <ennoborg@gmail.com>:
Benny,
> You should be able to uninstall via software center, then install the
> 4.0.3-3.
True, but the annoying thing, as seen on alpha 2, is that the software
updater keeps trying to convince you to update to the older one from the
repo, every day.

regards,

Enno


------------------------------------------------------------------------------
_______________________________________________
Gramps-users mailing list
Gramps-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gramps-users