2013/4/5 Paul Franklin <pf.98052@gmail.com>
On 3/20/13, Paul Franklin <pf.98052@gmail.com> wrote:
> I'm wondering how the downstream distros will ever
> know there is new stuff which they should download?

I just glanced at the gramps README, and added that pyexiv2
was no longer required.  In the process I noticed that osmgpsmap
has no version requirement, or notice that 6Feb2013 patches must
be included, etc.

It seems to me that if we "strongly recommend" it, that we should
at least make some attempt to notify the packagers what we need.

As long as there is no new release with the patches we require, we need the package which is on our sourceforge download page: http://sourceforge.net/projects/gramps/files/Dependencies/

Benny

------------------------------------------------------------------------------
Minimize network downtime and maximize team effectiveness.
Reduce network management and security costs.Learn how to hire
the most talented Cisco Certified professionals. Visit the
Employer Resources Portal
http://www.cisco.com/web/learning/employer_resources/index.html
_______________________________________________
Gramps-devel mailing list
Gramps-devel@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gramps-devel