WARNING WARNING
Ubuntu 14.04 and Gramps 4.0.x - do not upgrade Gramps from Ubuntu repo if you are running 4.0.x, or let software updater do it. .

UPDATED - Mar 31 ...... Please pay attention to Gramps update in new Ubuntu dist. 

The Ubuntu repo now has Gramps 4.0.3-1 compiled by Ubuntu for 14.04, while the latest version from Gramps is 4.0.3-3 .... In installing 14.04 the software updater installs the one from the repo (4.0.3-1) overwriting the 4.0 you have installed. You cannot upgrade Ubuntu Gramps 4.0.3-1 to Gramps 4.0.3-3 as gdeb reports a newer version is already installed ...